Beveilig Joomla tegen hacks

Zorg ervoor dat jouw Joomla! installatie en bijbehorende templates en modules altijd up-to-date zijn. Ook kun je met het installeren van enkele modules ervoor zorgen dat jouw Joomla! website beter beveiligd is.

PHP-versie bijwerken

Controleer daarnaast welke PHP-versie je op je webhostingpakket hebt ingesteld. We raden altijd aan een zo hoog mogelijke PHP-versie te gebruiken. Log in op het Control Panel, klik in het linker menu op Webhosting en dan op (Sub)domeinen.

Klik op het betreffende hoofd- of subdomein. Hier zie je de huidig ingestelde PHP-versie en kun je zelf een andere PHP-versie kiezen en instellen.

Extra beveiligingslaag

Om Joomla te beschermen tegen ongewenste bezoekers, is het verstandig om de administrator-map extra te beveiligen. Dat kun je doen door hiervan een beveiligde map te maken.

Direct een beveiligde map aanmaken.

Heb je nog vragen?

Neem contact op met de helpdesk. We helpen je graag verder.