Exploit in ZenCart

In alle versies van ZenCart die ouder zijn dan 1.3.8a, zitten een aantal serieuze veiligheidslekken. Wanneer een hacker hiervan gebruik maakt, kan het volledige hostingpakket bloot komen te liggen. Om dit te voorkomen hebben wij de 2 bestanden die volgens Zen-Cart onveilig zijn, een andere naam gegeven. Dit zijn “password_forgotten.php” en “record_company.php”.

Wanneer je een oude ZenCart versie op je hostingpakket hebt staan, kan het zo zijn dat deze bestanden in de admin/ map op jouw hostingpakket een andere naam hebben gekregen. Als je een handmatige ZenCart installatie hebt gedaan en -zoals de handleiding je ook aanraadt- de admin/ map een andere naam hebt gegeven, is de installatie door ons ongemoeid gelaten.

Heb je nog vragen?

Neem contact op met de helpdesk. We helpen je graag verder.